当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信卷帘操作主图指标公式

TYP:= (HIGH + LOW +2* C)/4;

均线:EMA(TYP,3),LINETHICK2,COLORGREEN;

均线上轨:HHV(均线,14),LINETHICK2,COLORYELLOW;

均线下轨:LLV(均线,14),LINETHICK2,COLORGREEN;

角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;

IF( 均线>REF(均线,1),均线,DRAWNULL),LINETHICK3,COLORRED;

{股旁网-股票公式网站 www.GUpang.com}

{K线优化}

STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED;

STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;

STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝K线持币}

STICKLINE(角度<0,O,C,2,0),COLORFF9900;

STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00;

STICKLINE(角度<0,O,C,0.2,0),COLORCYAN;

STICKLINE(角度>0,O,C,3,0),COLOR000099;

STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}

STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF;

STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;

通达信卷帘操作主图指标公式

相关阅读

《通达信卷帘操作主图指标公式》由网友“栖迟”推荐。

转载请注明:http://www.citytt.com/study/12163232252020.html