当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信MACD与股价背离指标公式

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);

DEA : EMA(DIFF,9);

MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;

DD:=C=HHV(C,180);

EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;

CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;

上升背离:(CC AND EE)*DEA,COLOR00FFFF;

顶背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;

FF:=C=LLV(C,180);

GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;

LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;

{股旁网-股票公式网站 www.GUpang.com}

下降背离:(LL AND GG)*DEA,COLORMAGENTA;

底背离:(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;

MM:=IF(MACD< 0,MACD,0);

JJ:=MM> REF(MM,1);

ZZ:=REF(JJ,1)=1;

介入区:(JJ AND ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短---指今日比昨天短}

STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;

DRAWTEXT(CROSS(DIFF,DEA ),0,'金\N叉'),COLORCYAN;

DRAWTEXT(CROSS(DEA,DIFF ),0,'死叉'),COLORGREEN;

通达信MACD与股价背离指标公式

相关阅读

《通达信MACD与股价背离指标公式》由网友“九离”推荐。

转载请注明:http://www.citytt.com/study/12163232542020.html