当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信短炒买卖奇准指标公式

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

持币区域:VAR1,COLORFEDCBA;

持股区域:IF(VAR1>0,VAR1,0),COLORRED;

短顶:STICKLINE(VAR1>9 AND FILTER(VAR1

大顶:STICKLINE(VAR1>20 AND FILTER(VAR1

VAR2:=HHV(VAR1>20,10);

危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0);

注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)

AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0);

短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED;

大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW;

买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;

DRAWTEXT(VAR1>9 AND FILTER(VAR1

DRAWTEXT(VAR1>20 AND FILTER(VAR1

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;

DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;

DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),,COLOR0000FF;

DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底'),;

DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');

通达信短炒买卖奇准指标公式

相关阅读

《通达信短炒买卖奇准指标公式》由网友“无欢”推荐。

转载请注明:http://www.citytt.com/study/121632325H020.html