当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信AAA量线指标公式

{CV:=CLOSE;BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;UPR:=BBIBOLL+6*STD(BBIBOLL,11);DWN:=BBIBOLL-6*STD(BBIBOLL,11);}

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE

HSL:=(XVL/20)/1.15;

{股旁网-股票公式网站 www.GUpang.com}

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

通达信AAA量线指标公式

相关阅读

《通达信AAA量线指标公式》由网友“不善”推荐。

转载请注明:http://www.citytt.com/study/12163232932020.html