当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信多空交锋指标公式

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

VAR1E:=EMA(VAR1D,30);

VAR1F:=2*(VAR1D-VAR1E)*10;

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

VAR25:=IF(YEAR<2058 AND VAR1F>0.015,VAR20,0)/45/4;

JJ :=(C*2+H+L)/4;

SKK :( EMA(JJ,13) - EMA(JJ,21))*180,COLORGRAY;

SDD : EMA(SKK,2),COLORGRAY;

{股旁网-股票公式网站 www.GUpang.com}

多方:(SKK-SDD)*0.000000001,COLORRED,LINETHICK0;

空方:-1*(SKK-SDD)*0.000000001,COLORGREEN,LINETHICK0;

RC:=DYNAINFO(3);

RC,COLORWHITE;

MAV:=(2*C+H+L)/4;

SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*0.0001,COLORRED;

SD:EMA(SK,2),COLORGREEN;

SJ:2.8*SK-1.8*SD,COLORYELLOW;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:2*(S2-S6)*15*4*1.5, COLORSTICK;

STICKLINE(SK>SD AND DK

STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,1,0),COLOR6633CC;

STICKLINE(DK>0 AND SK

STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,1,0),COLORGREEN;

STICKLINE(CROSS(多方,空方),RC,RC+DK,1,0),COLORYELLOW;

STICKLINE(CROSS(空方,多方),RC,RC+DK,1,0),COLORGREEN;

STICKLINE(DK<0 AND 多方<空方 AND SK通达信多空交锋指标公式

相关阅读

《通达信多空交锋指标公式》由网友“安暖”推荐。

转载请注明:http://www.citytt.com/study/12163232K2020.html