当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信虎口夺食指标公式

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3*K)-(2*D));

DIFF:=(EMA(C,12)-EMA(C,26));

DEA:=EMA(DIFF,9);

MACD2:=(2*(DIFF-DEA));

DIF:=DIFF;

MACD:=DEA;

DEF:=MACD2;

CA1:=REF(C,1)>REF(O,1);

CA2:=O>=(REF(C,1)+REF(O,1))/2 AND REF(C,1)>=O;

CA3:=C>(REF(C,1)+REF(O,1))/2;

CA:=CA1 AND CA2 AND CA3;

CB1:=REF(C,1)

CB2:=C>O;CB:=CA2 AND CB1 AND CB2;

{股旁网-股票公式网站 www.GUpang.com}

CC1:=(REF(C,1)+REF(O,1))/2>=O AND O>=REF(C,1);

CC2:=(REF(C,1)+REF(O,1))/2>=C;

CC:=CB1 AND CC1 AND CC2;

CD1:=(REF(C,1)+REF(O,1))/2>=O;

CD2:=O>=C;

CD:=CA1 AND CD1 AND CD2;

CE:=ABS((C-REF(C,1))/REF(C,1)*100)<3;

EB1:=(CA OR CB OR CC OR CD) AND CE;

CF:=BARSLAST(EB1);

EB2:=IF(REF(C,CF)>REF(O,CF),REF(O,CF),REF(C,CF));

EA1:=C>O; EA2:=C-MIN(MIN(REF(C,1),REF(O,1)),O);

EA3:=EA2/ABS(EB2-REF(C,1))*100>50;EA4:=J>REF(J,1);

EA5:=MAX(REF(C,2),REF(O,2))>MIN(O,MIN(REF(C,1),REF(O,1)));

EA6:=(DEF>REF(DEF,1) OR DEF>0) AND (MACD>REF(MACD,1) OR DIF>REF(DIF,1));

艺高胆大者指标:EA1 AND EA3 AND EA4 AND EA5 AND EA6;

通达信虎口夺食指标公式

相关阅读

《通达信虎口夺食指标公式》由网友“鱼芗”推荐。

转载请注明:http://www.citytt.com/study/12163232Q2020.html