当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信捕捉牛股指标公式

STICKLINE(CLOSEREF(OPEN,1),REF(CLOSE,1),REF(CLOSE,1),2,0),COLORFFFFFF;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24;

压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK2;

支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLOR77AAFF,,LINETHICK2;

AA10:=MA(C,10);

{股旁网-股票公式网站 www.GUpang.com}

BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;

STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),COLORRED;

STICKLINE(BB10<1 AND AA10

AA20:=MA(C,20);

BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;

STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;

STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC;

通达信捕捉牛股指标公式

相关阅读

《通达信捕捉牛股指标公式》由网友“柒安”推荐。

转载请注明:http://www.citytt.com/study/12163233462020.html