当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信倒挂老鸭头选股指标公式

MA5 := MA(CLOSE,5);

MA10 := MA(CLOSE,10);

MA60 := MA(CLOSE,60);

PDAY1 := BARSLAST(CROSS(MA60,MA5));{5日均线下穿60日均线}

PDAY2 := BARSLAST(CROSS(MA60,MA10));{10日均线下穿60日均线,至此形成鸭颈部}

{股旁网-股票公式网站 www.GUpang.com}

PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));{形成头部,要反弹}

PDAY4 := BARSLAST(CROSS(MA5,MA10));{反弹后,5日均线和10日均线金叉}

PDAY5 := BARSLAST(CROSS(MA10,MA5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}

A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;

A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;

A1 AND A2;

通达信倒挂老鸭头选股指标公式

相关阅读

《通达信倒挂老鸭头选股指标公式》由网友“深知”推荐。

转载请注明:http://www.citytt.com/study/12163233492020.html