当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信趋势操盘指标公式

TYP:=(H+L+C)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);

CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);

CCI选股:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1>=CCI修正2)) AND

CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)AND REF(CCI修正1,1)<-101;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

J1:=EMA(EMA(EMA(J,2),2),2);

KDJ选股:=J1>REF(J1,1);

尾盘进:CCI选股 AND KDJ选股,COLORYELLOW,NODRAW;

STICKLINE(尾盘进,10,40,0.5,0),COLORYELLOW;

{股旁网-股票公式网站 www.GUpang.com}

派发区:80,LINETHICK1,COLOR00FF00;

低位区:10,,LINETHICK1,COLOREEEEEE;

{趋势操盘}

VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5:=SMA(VAR4,13,8);

操盘线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;

趋势线:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA(

(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;

{安全度}

CVAR2:=LLV(L,33);

CVAR3:=HHV(H,21);

CVAR4:=EMA((C-CVAR2)/(CVAR3-CVAR2)*100,10)*-1+100;

当前安全度:100-EMA(0.191*REF(CVAR4,1)+0.809*CVAR4,1),LINETHICK2,COLORFFFF00,NODRAW;

乖离率:(C-MA(C,10))/MA(C,10)*100,COLOR0099FF,NODRAW;

通达信趋势操盘指标公式

相关阅读

《通达信趋势操盘指标公式》由网友“边城”推荐。

转载请注明:http://www.citytt.com/study/12163233942020.html