当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信凤凰线主图指标公式

N:=1;

XOPEN:=(REF(O,N)+REF(C,N))/2;

XCLOSE:=CLOSE;

XHIGH:=MAX(HIGH,XOPEN);

XLOW:=MIN(LOW,XOPEN);

VOLALITY:=MA(XHIGH-XLOW,8);

凰线:MA(XCLOSE,5)+VOLALITY/2;

凤线:MA(XCLOSE,5)-VOLALITY/2;

BU:=CROSS(XCLOSE,凰线);

SEL:=CROSS(凤线,XCLOSE);

VAR1:=BARSLAST(BU);

VAR2:=BARSLAST(SEL);

{股旁网-股票公式网站 www.GUpang.com}

DRAWICON(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW,1);

DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,2);

STICKLINE(XCLOSE>XOPEN AND VAR1

STICKLINE(XCLOSE>XOPEN AND VAR1

STICKLINE(XCLOSE>XOPEN AND VAR1

STICKLINE(XCLOSE<=XOPEN AND VAR1

STICKLINE(XCLOSE<=XOPEN AND VAR1

STICKLINE(XCLOSE<=XOPEN AND VAR1

STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,3,0 ),COLORGREEN;

STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XOPEN ,XHIGH ,0.5,0 ),COLORGREEN;

STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE,XLOW ,0.5,0 ),COLORGREEN;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,3,0 ),COLORBLUE;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE,XHIGH ,0.5,0 ),COLORBLUE;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XOPEN,XLOW ,0.5,0 ),COLORBLUE;

通达信凤凰线主图指标公式

相关阅读

《通达信凤凰线主图指标公式》由网友“面具”推荐。

转载请注明:http://www.citytt.com/study/12163233D2020.html