当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信大盘资金向标指标公式

{===================== ☆大盘功能开关 =====================}

{资金进出}

Z_X0:=SMA(AMOUNT,10,1)/10000000;

XL_1:=(Z_X0-LLV(Z_X0,4))/(HHV(Z_X0,4)-LLV(Z_X0,4))*100;

XL_2:=LLV(Z_X0,4)+SMA(XL_1,4,1)/100*(HHV(Z_X0,4)-LLV(Z_X0,4));

XL_3:=SMA(XL_2,3,1);

资金:Z_X0,,NODRAW,COLORFFA9FF;

分界:=MA(Z_X0,8);

{大盘--转向三角}

Z_X1:=REF(EMA(Z_X0,5),1);

Z_X2:=(EMA(Z_X0,5)-Z_X1)/Z_X1*100;

{股旁网-股票公式网站 www.GUpang.com}

Z_X3:=REF(EMA(Z_X0,5),BARSLAST(CROSS(Z_X2,0))+1);

Z_X4:=REF(EMA(Z_X0,5),BARSLAST(CROSS(0,Z_X2))+1);

{===================== 【大盘图解模板】===================== }

{大盘--资金进出}

STICKLINE(Z_X0

STICKLINE(Z_X0>=REF(Z_X0,1),Z_X0,REF(Z_X0,1),3,0),LINETHICK2,COLORRED;{//资金进场}

STICKLINE(Z_X0<分界,Z_X0,REF(Z_X0,1),3,0),LINETHICK2,COLORFFA900;{//空仓}

{大盘--转向}

DRAWLINE(CROSS(Z_X2,0),Z_X1,CROSS(0,Z_X2),Z_X1,0),COLORFF6FFF;{//粉红--斜线}

IF(Z_X2>=0 AND Z_X3=REF(Z_X3,1),Z_X3,DRAWNULL),COLORFF6FFF; {//粉红--直线}

DRAWLINE(CROSS(0,Z_X2),Z_X1,CROSS(Z_X2,0),Z_X1,0),COLORGREEN;{//绿--斜线}

IF(Z_X2<0 AND Z_X4=REF(Z_X4,1),Z_X4,DRAWNULL),COLORGREEN; {//绿--直线}

DRAWLINE(CROSS(0,Z_X2) OR CROSS(Z_X2,0),Z_X1,ISLASTBAR,Z_X1,0),COLORYELLOW; {//黄--最后斜线向改个};

通达信大盘资金向标指标公式

相关阅读

《通达信大盘资金向标指标公式》由网友“汩汩”推荐。

转载请注明:http://www.citytt.com/study/12163233R2020.html