当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信六大买卖主图指标公式

N1:=5;N2:=25;N3:=40;N4:=80;N5:=125;

近期低点:SMA(C,N5,1),COLORYELLOW;

B1:=MA(C,1);

B2:SMA(SMA(SMA(B1,2,1),2,1),2,1),COLORRED;

SMA2:MA(B2,2),COLORCYAN;

箱顶:HHV(MA(B2,2),58),COLOR00AAFF;

{股旁网-股票公式网站 www.GUpang.com}

IF(B2

日线10:=EMA(CLOSE,10);

日线25:EMA(CLOSE,N2),COLORWHITE;

日线40:EMA(CLOSE,N3),COLOR00AA00;

日线80:EMA(CLOSE,N4),COLORFFFF00;

日线125:SMA(C,N5,1),COLORYELLOW;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

少爷分水岭:SMA(MA(C,N1),430,1),COLORB48F33,LINETHICK2;

买:DRAWTEXT(CROSS(VAR1,MA(VAR3,VAR1)) AND B2>SMA2,(LOW * 0.97),'←⊙买'),COLORGREEN;

DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.99,'←※关注'),COLORYELLOW,LINETHICK2;

DRAWTEXT(CROSS(C,25) AND VAR3>1 AND B2>SMA2,L*0.99,'←◇'),COLORGREEN,LINETHICK2;

DRAWTEXT(CROSS(C,40) AND VAR3>1 AND B2>SMA2,L*0.99,'←□'),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(C,80) AND VAR3>1 AND B2>SMA2,L*0.99,'←○'),COLORCCFF66,LINETHICK2;

DRAWTEXT(CROSS(C,125) AND VAR1>1,L*0.99,'←△'),COLORYELLOW,LINETHICK2;

{牛熊界:MA(CLOSE,49),LINETHICK2,COLORGRAY;};

通达信六大买卖主图指标公式

相关阅读

《通达信六大买卖主图指标公式》由网友“情了”推荐。

转载请注明:http://www.citytt.com/study/121632341R020.html