当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信慢速关注指标公式

N:=13;M:=5;M1:=2;D:=52;

VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

VAR2:=SMA(VAR1,M1,1);

卖线: SMA(VAR2,M1,1), , ;

VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;

VAR4:=SMA(VAR3,M1,1);

VAR5:=SMA(VAR4,M1,1);

买入线: SMA(VAR5,M1,1);

必卖线: SMA(卖线,M1,1);

高压线: 85, , ;

触底线: 9, , ;

DRAWTEXT(买入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,'进!'),COLORWHITE , ;

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(买入线>56 AND 买入线<=76 AND CROSS(卖线,必卖线),卖线,'留意'),COLORCYAN, ;

DRAWTEXT(买入线<45 AND 卖线>78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,'跑'),COLORGREEN , ;

DRAWTEXT(CROSS(买入线,78.5),买入线,'关注!'),COLORRED ,;

DRAWTEXT(CROSS(买入线,85),买入线,'重点关注!!!'),COLORWHITE , ;

强势线:D,COLORRED;

通达信慢速关注指标公式

相关阅读

《通达信慢速关注指标公式》由网友“魅眠”推荐。

转载请注明:http://www.citytt.com/study/12163234462020.html