当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信牛顶熊底指标公式

X:=MA(AMOUNT,5)/MA(V,5)/100;

VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;

VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);

VAR5:=C/MA(C,60)-1;

大底:IF(CROSS(-5,VAR4) AND VAR3<-0.4,-0.01,-1);

中底:IF(CROSS(-5,VAR4) AND VAR3<-0.25 AND VAR3>-0.4,-0.3,-1);

小底:IF(CROSS(-5,VAR4) AND VAR3<-0.15 AND VAR3>-0.25,-0.6,-1);

减仓:IF(CROSS(VAR4,-95) AND VAR5<0.2 AND VAR5>=0.1,0.6,1);

中顶:IF(CROSS(VAR4,-95) AND VAR5<0.35 AND VAR5>=0.2,0.3,1);

大顶:IF(CROSS(VAR4,-95) AND VAR5>=0.35,0,1);

通达信牛顶熊底指标公式

相关阅读

《通达信牛顶熊底指标公式》由网友“沫陌”推荐。

转载请注明:http://www.citytt.com/study/12163234492020.html