当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信金牌WR指标公式

N:=8;

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), COLORBLUE;

见底信号: 10, COLORRED;

买点准备: IF(趋势线<=10,50,0), COLORGREEN;

买入时间: IF(CROSS(趋势线,见底信号),100,0), COLORYELLOW;

WR:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)

-LLV(LOW,5*N)),COLORFFFFFF;

强弱分界线:50,POINTDOT,COLORFFFFCC;

-15,COLOR00FFFF,LINETHICK2;0,COLORFFFF33;

20,POINTDOT,COLOR00FF00;

80,POINTDOT,COLOR00FF00;

100,COLORFFFF33;

113,COLOR00FFFF,LINETHICK2;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

价位线:=EMA((C-V1)/(V2-V1)*4,4);

底:IF(CROSS(价位线,0.3),20,0),COLOR33FF33;

DRAWTEXT(CROSS(价位线,0.3),-1,'底部区域'),COLOR33FF33;

顶:IF(CROSS(3.5,价位线),85,111),COLOR33FF33;

DRAWTEXT(CROSS(3.5,价位线),111,'顶部区域'),COLOR33FF33;

{股旁网-股票公式网站 www.GUpang.com}

VAR2:=TROUGHBARS(3,15,1)<10;

VAR3:=PEAKBARS(3,15,1)<10;

VAR4:=IF(VAR2=1,50,0);

VAR5:=IF(VAR3=1,50,0);

底部:=IF(VAR4=50,10,0);

多头能量:0,COLORWHITE,LINETHICK2;

买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;

买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;

通达信金牌WR指标公式

相关阅读

《通达信金牌WR指标公式》由网友“诉说”推荐。

转载请注明:http://www.citytt.com/study/12163234512020.html