当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信四线粘合指标公式

VAR21:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));

VAR22:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));

获利线:=(VAR21 AND VAR22);

VAR2Q:=EMA(CLOSE,3);

神奇线:=((SMA(MAX((CLOSE - VAR2Q),0),6,1) / SMA(ABS((CLOSE - VAR2Q)),6,1)) * 100);

剑:=(FILTER(((神奇线 < 6) AND 获利线),3) * 1.2),STICK,LINETHICK2,COLORFF00FF;

DRAWICON((剑 > 0),1.2,1);

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;

STICKLINE(VAR1

STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

主升浪:IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLORYELLOW,POINTDOT;

STICKLINE(主升浪,10,0,1,1),COLORYELLOW;

V0:=EMA(C,5);

V1:=EMA(C,10);

V2:=EMA(C,15);

V3:=EMA(C,30);

V4:=EMA(C,60);

M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

粘合:IF(M4 OR M5,40,0),COLORYELLOW,POINTDOT;

STICKLINE(粘合,40,0,1,1),COLORYELLOW;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

突破盘整:IF(W4 AND COUNT(W4,5)=1,35,0),COLORFF00FF,POINTDOT;

STICKLINE(突破盘整,35,0,1,1),COLORFF00FF;

突破在即:IF(W4 AND COUNT(W4,5)=1,40,0),COLORRED,POINTDOT;

STICKLINE(突破在即,40,0,1,1),COLORRED;

EMA13:=EMA(C,13);

EMA21:=EMA(C,21);

EMA34:=EMA(C,34);

U1:=EMA13>EMA21 AND EMA21>EMA34;

U2:=BARSLAST(C

U3:=C>EMA(C,250) AND U1 AND U2 AND EMA13>REF(EMA13,1) AND CROSS(C,EMA13);

U4:=C>EMA(C,250) AND U1 AND U2 AND EMA21>REF(EMA21,1) AND CROSS(C,EMA21);

牛回头:IF(U3 OR U4,35,0),COLORFF00FF,POINTDOT;

STICKLINE(牛回头,35,0,1,1),COLORFF00FF;

VAR1Q:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1Q>20 AND VAR1Q<80,VAR1Q,VAR1Q,3,1),COLORRED;

STICKLINE(VAR1Q

STICKLINE(VAR1Q>80,VAR1Q,VAR1Q,3,1),COLOR00FF00;

STICKLINE(VAR1Q<20,VAR1Q,VAR1Q,3,1),COLORYELLOW;

{股旁网-股票公式网站 www.GUpang.com}

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE

M1A:=EMA(ABV,12);

M2A:=EMA(ABV,26);

MTM:=CLOSE-REF(CLOSE,1);

MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));

MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));

MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));

MTGJ:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MTGJ,9),9)/EMA(EMA(ABS(MTGJ),9),9);

MAZL:=MA(ZLGJ,5);

A:=((VOL)/(CAPITAL))*(100);

S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));

Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));

X:=1;

V1A:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);

V2A:=REF(V1A,1);

V3A:=MAX(V1A-V2A,0);

V4A:=ABS(V1A-V2A);

V5A:=SMA(V3A,10,1);

V6A:=SMA(V4A,10,1);

V8A:=COUNT(((V5A)/(V6A)<0.2),5);

V9A:=COUNT((LLV(V1A,10)=V1A),10);

主力进出:=IF((MMS>REF(MMS,1) AND ZLGJ>REF(ZLGJ,1) AND CROSS(ABV,M2A) AND ABV>REF(ABV,1) AND M1A>REF(M1A,1) AND M2A>REF(M2A,1)),65,0),COLORWHITE,POINTDOT;

主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(ZLGJ,MAZL);

STICKLINE(主力进出 OR 主进主轨,65,0,2,1),COLORWHITE;

精准买卖:=V8A>=1 AND V9A>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2A);

短线买点:=V8A>=1 AND V9A>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);

中线买点:=V8A>=1 AND V9A>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);

主进主买:=ABV>M2A AND ZLGJ>MAZL AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);

短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;

主力买:IF(短中精,60,0),COLORFF00FF,POINTDOT;

STICKLINE(主力买,60,0,2,0),COLORFF00FF;

主力轨迹:IF(ABV>M2A AND MMS>MML AND CROSS(ZLGJ,MAZL) AND ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1),55,0),COLORFFCC66,POINTDOT;

STICKLINE(主力轨迹,55,0,2,0),COLORFFCC66;

拉升在即:IF(SMML AND ABV>M1 AND CROSS(S,Y),50,0),COLORYELLOW,POINTDOT;

STICKLINE(拉升在即,50,0,2,0),COLORYELLOW;

底部:IF(V8A>=1 AND V9A>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1) AND ABV>M2 AND ZLGJ>MAZL,45,0),COLOR00FF00,POINTDOT;

STICKLINE(底部,45,0,2,0),COLOR00FF00;

ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;

HSL:=100*VOL/CAPITAL;

冲击波:IF(CROSS(ROC,16) AND HSL>3.5,40,0),COLOR0099FF,POINTDOT;

STICKLINE(冲击波,40,0,2,0),COLOR0099FF;

通达信四线粘合指标公式

相关阅读

《通达信四线粘合指标公式》由网友“可否”推荐。

转载请注明:http://www.citytt.com/study/121632345H020.html