当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信区间换手率统计主图指标公式

{参数设置 年:1990,3000,2011 月:1,12,1 日:1,31,1}

时间:=(年-1900)*10000+月*100+日;

DRAWTEXT(BARSLAST(DATE<=时间),L*0.95,'换手起点'),COLORRED;

DRAWICON(BARSLAST(DATE<=时间),L*0.96,23);

HSL:100*VOL/(FINANCE(7)/100),NODRAW;

{股旁网-股票公式网站 www.GUpang.com}

HS100:IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=100,DRAWNULL),NODRAW;

HS200:IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=200,DRAWNULL),NODRAW;

HS300:IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=300,DRAWNULL),NODRAW;

DRAWTEXT(CROSS(HS100,0.99),L*0.95,'换手和100'),COLORYELLOW;

DRAWICON(CROSS(HS100,0.99),L*0.96,14);

DRAWTEXT(CROSS(HS200,0.99),L*0.95,'换手和200'),COLORGREEN;

DRAWICON(CROSS(HS200,0.99),L*0.96,24);

DRAWTEXT(CROSS(HS300,0.99),L*0.95,'换手和300'),COLORWHITE;

DRAWICON(CROSS(HS300,0.99),L*0.96,27);

通达信区间换手率统计主图指标公式

相关阅读

《通达信区间换手率统计主图指标公式》由网友“撩人”推荐。

转载请注明:http://www.citytt.com/study/12163234D2020.html