当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信射天狼主图指标公式

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

回调:MA(CLOSE,10000);

买线:EMA(C,2),COLORRED;

卖线:EMA(SLOPE(C,21)*20+C,42),COLORGREEN;

{股旁网-股票公式网站 www.GUpang.com}

指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;

界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),COLOR00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),COLOR00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),COLORFFFFFF;

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;

通达信射天狼主图指标公式

相关阅读

《通达信射天狼主图指标公式》由网友“陌浅”推荐。

转载请注明:http://www.citytt.com/study/12163234S2020.html