当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信角度拉高主图指标公式

N:=10;P:=4;S:=1;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA30:=MA(C,30);

DTPL:=MA10>MA20 AND MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

DTSJ:=BARSLAST(CROSS(DTPL,0.1));

XME:=DTSJ*DTPL>0;

MZH:=(MA(C,20)+MA(C,30))/2;

斜面:IF(XME=1,MZH,DRAWNULL),COLOR00FFFF,LINETHICK4,CROSSDOT;

{IF(XME=1,MZH*0.985,DRAWNULL),COLORFF00FF,LINETHICK4,CROSSDOT;}

ZF:=(C/REF(C,1)-1)*100;

WBTG:=COUNT(C>MA10 AND MA10>REF(MA10,1),3)=3;

LXXZ:=COUNT(ABS(ZF)=N-2;

{股旁网-股票公式网站 www.GUpang.com}

TGE:=(LXXZ AND WBTG AND 斜面 AND COUNT(ZF>5,3)=0)*1;

推高:IF(TGE=1,MZH*1.024,DRAWNULL),COLORFFBB88,LINETHICK4,CIRCLEDOT;

BCXM:=COUNT(斜面,5)=5;

SL:=V

SLE:=((COUNT(SL,5)>=3 OR COUNT(SL,6)>=4) AND SL AND V

缩量:IF(SLE=1,MZH*0.984,DRAWNULL),COLORF09000,LINETHICK4,CROSSDOT;

YXE:=推高 AND BCXM AND 缩量;

优选:(YXE>0,L*0.98,DRAWNULL),COLORFF00FF,LINETHICK4,CROSSDOT;

{以下设置主图显示方式}

缩量斜面:IF(XME&&SLE,MZH,DRAWNULL),COLOR00FF00,LINETHICK4,CROSSDOT;

M5:IF(S=1,MA5,DRAWNULL),COLORFFFFFF;

M10:IF(S=1,MA10,DRAWNULL),COLORYELLOW;

M20:IF(S=1,MA20,DRAWNULL),COLORMAGENTA;

M30:IF(S=1,MA30,DRAWNULL),COLORGREEN;

通达信角度拉高主图指标公式

相关阅读

《通达信角度拉高主图指标公式》由网友“幸福”推荐。

转载请注明:http://www.citytt.com/study/12163234T2020.html