当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信愿赌服输BS主图指标公式

MA5:MA(C,5);

MA10:MA(C,10);

MA20:MA(C,20);

VAR1:=(CLOSE+HIGH+LOW)/3;

VAR2:=EMA(VAR1,10);

VAR3:=REF(VAR2,1);

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.8,0),COLOR000088;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.6,0),COLOR000099;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.4,0),COLOR0000AA;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.2,0),COLOR0000BB;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,2.0,0),COLOR0000CC;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.8,0),COLOR0000DD;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1.5,0),COLOR0000EE;

STICKLINE((VAR2>VAR3),CLOSE,OPEN,1,0),COLOR0000FF;

STICKLINE((VAR2>VAR3),LOW,HIGH,0.0,0),COLOR0000FF;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.8,0),COLOR888800;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.6,0),COLOR999900;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.4,0),COLORAAAA00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2,2),COLORBBBB00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,2.0,0),COLORCCCC00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.8,0),COLORDDDD00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1.5,0),COLOREEEE00;

STICKLINE((VAR3>VAR2),CLOSE,OPEN,1,0),COLORFFFF00;

STICKLINE((VAR3>VAR2),LOW,HIGH,0.0,0),COLORFFFF00;

STICKLINE((OPEN>CLOSE),CLOSE,OPEN,0,0),COLORFFFF00;

STICKLINE((OPEN

C4:=CROSS(VAR2,VAR3);

C5:=CROSS(VAR3,VAR2);

DRAWICON(C4,LOW-0.2,7);

DRAWICON(C5,HIGH+0.2,8);

A1AA:=9;

A2AA:=(REF(CLOSE,A1AA+1)

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.03),'小心变盘'),COLORFFFFFF;

DRAWTEXT(CROSS(83,RSI),H*1.04,' 逃顶')COLORYELLOW;

通达信愿赌服输BS主图指标公式

相关阅读

《通达信愿赌服输BS主图指标公式》由网友“独活”推荐。

转载请注明:http://www.citytt.com/study/12163234W2020.html