当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信博易大师之三代高手指标公式

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:=3*K-2*D;

买:=IF(J<0,10,0);

条件:=CROSS(9.9,买);

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;

STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;

STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;

DRAWICON(CROSS(9.9,买),VAR4-12,5);

STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;

STICKLINE(FILTER(VAR4>MA1 AND REF(VAR4,1)<30 ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

通达信博易大师之三代高手指标公式

相关阅读

《通达信博易大师之三代高手指标公式》由网友“等灯”推荐。

转载请注明:http://www.citytt.com/study/12163235102020.html