当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信黩武主图指标公式

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

一:=IF(JJJT,0.01*EXPMA(AMOUNT,7)/EXPMA(V,7),EMA((H+L+C)/3,7));

二:=IF(JJJT,0.01*EXPMA(AMOUNT,14)/EXPMA(V,14),EMA((H+L+C)/3,14));

三:=IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(V,21),EMA((H+L+C)/3,21));

四:=IF(JJJT,0.01*EXPMA(AMOUNT,28)/EXPMA(V,28),EMA((H+L+C)/3,28));

五:=IF(JJJT,0.01*EXPMA(AMOUNT,35)/EXPMA(V,35),EMA((H+L+C)/3,35));

六:=IF(JJJT,0.01*EXPMA(AMOUNT,42)/EXPMA(V,42),EMA((H+L+C)/3,42));

七:=IF(JJJT,0.01*EXPMA(AMOUNT,49)/EXPMA(V,49),EMA((H+L+C)/3,49));

八:=IF(JJJT,0.01*EXPMA(AMOUNT,98)/EXPMA(V,98),EMA((H+L+C)/3,98));

九:=IF(JJJT,0.01*EXPMA(AMOUNT,147)/EXPMA(V,147),EMA((H+L+C)/3,147));

均:=IF(JJJT,0.01*EXPMA(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1))COLORWHITE,NODRAW;

虚高:=HHV(H,52),COLORFF5BAD,NODRAW;

上轨:HHV(均,49),COLOR009700,NODRAW;

下轨:LLV(均,14),COLOR9E51CC,NODRAW;

虚低:=LLV(L,27),COLORFF5BAD,NODRAW;

{股旁网-股票公式网站 www.GUpang.com}

压:=HHV(均,147)POINTDOT,LINETHICK3,COLORFFBC79;

STICKLINE(上轨<虚高,上轨,虚高,5,0),COLOR213A1D;{上影}

STICKLINE(下轨>虚低,下轨,虚低,5,0),COLOR282242;{下影}

STICKLINE(下轨

STICKLINE(压>REF(压,1),压,虚高,5,0),COLOR27004F;{突破上影}

均价:IF(JJJT,0.01*EXPMA(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1)),COLOR9BFFFF,NODRAW;

DRAWKLINE(H,O,L,C);

高压:HHV(均,147)POINTDOT,LINETHICK3,COLORLIGRAY;

①:一,COLORCECECE;

②:二,COLOR43DAFA;

重心:三,COLORMAGENTA;

关㈠:七,COLORGREEN;

㈡:IF(JJJT,0.01*EXPMA(AMOUNT,98)/EXPMA(V,98),EMA((H+L+C)/3,98)),COLORFFCA95;

㈢:IF(JJJT,0.01*EXPMA(AMOUNT,147)/EXPMA(V,147),EMA((H+L+C)/3,147)),COLORFF8A15;

粘合:IF(九*1.1>=七 AND 七>=八 AND 八>=九 AND 九*1.1>=三,九,DRAWNULL)COLORYELLOW,LINETHICK1;

通达信黩武主图指标公式

相关阅读

《通达信黩武主图指标公式》由网友“傲性”推荐。

转载请注明:http://www.citytt.com/study/12163235202020.html