当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信六一机械买卖主图指标公式

差值百分1:=(MA(C,3)-MA(C,10))/MA(C,3)*100;

差值百分2:=(MA(C,3)-MA(C,20))/MA(C,3)*100;

阳:=IF(差值百分1>差值百分2 AND 差值百分1>0 AND 差值百分2>0 ,差值百分1,差值百分2);

阴:=IF(差值百分1<差值百分2 AND 差值百分1<0 AND 差值百分2<0 ,差值百分1,差值百分2);

上:=IF(阳>0,阳,阴),COLORWHITE;

下:=IF(阴<0,阴,阳),COLORWHITE;

上下:=IF(上>0,上,下);

MAMA:ABS(上下/100*MA(C,3)-MA(C,3)),COLORWHITE,LINETHICK4;

MAMAMA:MA(C,10)/(1-上下/100),COLORBLUE,LINETHICK4;

{股旁网-股票公式网站 www.GUpang.com}

MO:=IF(MAMAMA>REF(MAMAMA,1),MAMAMA,MAMA),COLORYELLOW,LINETHICK4;

MN:=IF(MAMAMA>REF(MAMAMA,1),MAMAMA,MAMA),COLORRED,LINETHICK2;

KM:IF(NOT(MAMAMA=MO) AND REF(MAMAMA=MO,1) ,MN,MN),COLORRED,LINETHICK7;

NMB:ABS(上下/100*MA(C,3)-MA(C,3)),COLORGREEN,LINETHICK4;

BMN:MA(C,10)/(1-上下/100),COLORBLUE,LINETHICK4;

通达信六一机械买卖主图指标公式

相关阅读

《通达信六一机械买卖主图指标公式》由网友“芯話”推荐。

转载请注明:http://www.citytt.com/study/121632352H020.html