当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信先胜火龙珠主图指标公式

A:=BARSCOUNT(C);

AH:=HHV(HIGH,120);

AL:=LLV(LOW,120);

B0:=(AH-AL)/40;

B1:=HIGH+B0;

B2:=LOW-B0;

AMV0:=((VOL * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);

势:=(EMA(AMV0,21) / EMA(VOL,21));

压线:((6 * HHV(势,2)) - (5 * 势)),LINETHICK1,COLOREE8400;

I:=IF(CLOSE

初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);

黄点出低吸:IF(初晴,L*0.983,DRAWNULL),POINTDOT,COLOR00FFFF,LINETHICK5;

N1:=BARSCOUNT(5) ;

N:=((N1 - CURRBARSCOUNT ) + 1);

HH:=HHV(HIGH,N);

LL:=LLV(LOW,N);

最高:=HHV(N1,1),POINTDOT;

最低:=LLV(N1,1),COLOR00FFFF;

DIFF:=(EMA(CLOSE,5) - EMA(CLOSE,26));

DEA:=EMA(DIFF,3);

MACD:=(2 * (DIFF - DEA));

MA5:=MA(CLOSE,5);

MA20:=MA(CLOSE,20);

MA120:=MA(CLOSE,120);

AA10:=MA(CLOSE,10);

Y:=((LLV(LOW,1) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) > 1.04));

WX:=MA(CLOSE,0);

MB5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));

MB7:=(MA(CLOSE,20) * IF((20 < 7),WX,1));

M5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));

DDD:=(EMA(CLOSE,10) - EMA(CLOSE,100));

AMA:=EMA(DDD,4);

BMA:=(EMA(CLOSE,3) - EMA(CLOSE,30));

BMB:=EMA(BMA,4);

BMA1:=(EMA(CLOSE,13) - EMA(CLOSE,30));

SS:=(MA(CLOSE,8) * 0.998),COLORFFFFFF;

买:=(DDD >= AMA AND BMA >= BMB);

HH1:=FILTER(((DDD >= AMA) AND (BMA >= BMB)),33);

{DRAWICON(HH1,SS,6);}

VARR1:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),12,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),12,1)) * 100);

{DRAWICON(CROSS(82,VARR1),(HIGH * 1.07),5);}

VAR1:=REF(CLOSE,1);

VAR2:=((SMA(MAX((CLOSE - VAR1),0),12,1) / SMA(ABS((CLOSE - VAR1)),12,1)) * 100);

顶部雷达:=(CROSS(80,VAR2) * 1);

趋势线:=((3 * SMA((((CLOSE - LLV(LOW,28)) / (HHV(HIGH,28) - LLV(LOW,28))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));

短期乖离率:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);

{DRAWTEXT(FILTER((IF(((CROSS(趋势线,10) AND ((CLOSE / LOW) > 1.04)) AND (短期乖离率 < 0.35)),1,0) AND (CLOSE > OPEN)),5),(LOW - 0.07),'底'),COLOR00FFFF;}

VARA:=EMA(((AMOUNT / VOL) / 100),3);

D:=LLV(CLOSE,20);

XXY:=EMA(VARA,88);

XXD:=(XXY * 0.74);

DRAWTEXT(FILTER(((((((短期乖离率 < 6) AND (OPEN <= D)) AND (LOW <= XXD)) AND ((CLOSE / OPEN) > 1.03)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / LOW) > 1.03)),5),(LOW - (LOW * 0.09)),'★'),COLORFF00FF;

均价:=((((HIGH + LOW) + OPEN) + CLOSE) / 4);

B:=((2 * EMA(LLV(均价,88),5)) - 均价);

黄买:=((3 * B) - (2 * SMA(B,5,1))),COLORFF0033,LINETHICK1;

Y2:=DRAWTEXT(CROSS(CLOSE,黄买),L*0.97,'● '),COLORFF00FF;

{DRAWTEXT(CROSS(CLOSE,黄买),L*0.97,'¤ '),COLORMAGENTA;}

黄点出买:=IF(Y2,L*0.97-0.01,DRAWNULL),CIRCLEDOT,COLOR00FFFF,LINETHICK2;

买进价:=((C-REF(MA(C,55),1))/6+MA(C,55))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

买进:STICKLINE(买进条件,H,L,0,0),COLORMAGENTA,LINETHICK2;

STICKLINE(买进条件,O,C,3,0),COLORMAGENTA,LINETHICK2;

{DRAWICON(买进条件,L*0.97,1),COLORRED;}

{股旁网-股票公式网站 www.GUpang.com}

KS:=(C-MA(C,33))/MA(C,33)*(-200);

RKS:=REF(KS,1);

FT:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.03;

反弹:STICKLINE(FT,H,L,0,1),COLORMAGENTA,LINETHICK2;

STICKLINE(FT,O,C,3,0),COLORYELLOW,LINETHICK2;

K1:=BACKSET(SS>=REF(SS,1),2),COLORFFFFCC,LINETHICK1;

红线出买:IF(K1,SS, DRAWNULL),COLORRED,LINETHICK2;

K2:=BACKSET(SS<=REF(SS,1),2);

弱:IF(K2,SS, DRAWNULL),COLORCYAN,LINETHICK2;

粉点出买:IF(买,红线出买*0.988,DRAWNULL),POINTDOT,COLORFF66FF,LINETHICK5;

VAR10:=MA(C,80)-MA(C,10)/3;

VAR11:=REF(C,1);

VAR12:=SMA(MAX(C-VAR11,0),18,1)/SMA(ABS(C-VAR11),18,1)*100;

高1:=REF(HHV(H,10),20);

低1:=REF(LLV(L,10),20);

H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;

H3:=高1-(高1-低1)*0.5;

H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;

顶:=REFDATE(高1,DATE),COLORWHITE;

中线:REFDATE(H1,DATE),COLORYELLOW,POINTDOT;

二:=REFDATE(H2,DATE),COLOR33FF33{MAGENTA},POINTDOT;

三:=REFDATE(H3,DATE),COLORLIGRAY;

四:=REFDATE(H4,DATE),COLORRED;

水平线:REFDATE(H5,DATE),COLORWHITE,POINTDOT;

低:=REFDATE(低1,DATE),COLORYELLOW,POINTDOT;

DRAWTEXT( C=C AND CURRBARSCOUNT=50,中线+0.02,'中线'),COLORYELLOW;

DRAWTEXT( C=C AND CURRBARSCOUNT=20,水平线-0.02,' 水平线'),COLORFFFFCC;

KSS:=(C-MA(C,33))/MA(C,33)*(-200);

RKSS:=REF(KSS,1);

VAR101:=MA(C,80)-MA(C,10)/3;

VAR111:=REF(C,1);

VAR122:=SMA(MAX(C-VAR111,0),18,1)/SMA(ABS(C-VAR111),18,1)*100;

{DRAWICON(CROSS(79,VAR12),H*1.035,2);}

DRAWTEXT(CROSS(79,VAR122),H*1.04,' 抛↓'),COLOR33FF33;

{垂直1:=IF(CURRBARSCOUNT=0,REFDATE(HHV(H,240),DATE),DRAWNULL),STICK;

STICKLINE(低吸,HHV(H,240),LLV(L,240-239),0,0),STICK,COLORCYAN;};

通达信先胜火龙珠主图指标公式

相关阅读

《通达信先胜火龙珠主图指标公式》由网友“故梦”推荐。

转载请注明:http://www.citytt.com/study/12163235312020.html