当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信牛熊分界主图指标公式

AAA:=(3*C+H+L+O)/6;

VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;

VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;

VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;

VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));

短线:VAR1,COLORWHITE;

中线:VAR6,COLORYELLOW;

金叉:短线>中线 AND REF(短线,1)=REF(中线,1),NODRAW;

下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;

TJ1:=VOL=HHV(VOL,10)AND VOL>2*REF(VOL,1)AND CLOSE>VAR1;

立桩量:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

突破:TJ2=1,NODRAW;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORCYAN;

STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORYELLOW;

STICKLINE(C>=O,C,O,3,0),COLOR000045;

STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

STICKLINE(C>=O,C,O,2,0),COLOR000085;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE(C

ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0)),NODRAW;

T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1,NODRAW;

T1:=REF(T,T)+T,NODRAW;

T2:=REF(T,T1)+T1,NODRAW;

T3:=REF(T,T2)+T2,NODRAW;

T4:=REF(T,T3)+T3,NODRAW;

T5:=REF(T,T4)+T4,NODRAW;

T6:=REF(T,T5)+T5,NODRAW;

T7:=REF(T,T6)+T6,NODRAW;

T8:=REF(T,T7)+T7,NODRAW;

周10:(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+REF(CLOSE,T4)+REF(CLOSE,T5)+REF(CLOSE,T6)+REF(CLOSE,T7)+REF(CLOSE,T8)+CLOSE)/10,LINETHICK2;

通达信牛熊分界主图指标公式

相关阅读

《通达信牛熊分界主图指标公式》由网友“隔音”推荐。

转载请注明:http://www.citytt.com/study/12163235362020.html