当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信请收红包指标公式

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TRTR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TRTR);

MDI:=((DMM * 100) / TRTR);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

0,COLORFF00FF;

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

阶段底部:=(AV + NEWVOL);

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE((阶段底部 >= 0),0,阶段底部,0.3,1),LINETHICK2,COLORCC6600;

STICKLINE((阶段底部 < 0),0,阶段底部,0.8,1),LINETHICK6,COLORRED;

趋势线:LLV(阶段底部,1),COLORFFFFFF;

STICKLINE((趋势线 >230 ),250,趋势线,0.8,1),LINETHICK6,COLORGREEN;

230,COLORFFFFFF;

通达信请收红包指标公式

相关阅读

《通达信请收红包指标公式》由网友“执念”推荐。

转载请注明:http://www.citytt.com/study/12163235452020.html