当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信一阳穿三四主图指标公式

N:=10;M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;

H1:=IF( HIGH>MA(CLOSE,5), 1, 0) ;

H2:=IF( HIGH>MA(CLOSE,10), 1, 0) ;

H3:=IF( HIGH>MA(CLOSE,30), 1, 0) ;

H4:=IF( HIGH>MA(CLOSE,60), 1, 0) ;

H5:=IF( HIGH>MA(CLOSE,120), 1, 0) ;

H6:=IF( LOW

H7:=IF( LOW

H8:=IF( LOW

H9:=IF( LOW

H10:=IF(LOW

H11:=IF(CLOSE>OPEN,1,0);

{股旁网-股票公式网站 www.GUpang.com}

H12:=H1+H2+H3+H4+H5+H6+H7+H8+H9+H10+H11;

H13:=H1+H2+H3+H4+H6+H7+H8+H9+H11;

H14:=H1+H2+H3+H6+H7+H8+H11;

DRAWTEXT(H13=9,LOW*0.97,'4');

DRAWTEXT(H14=7,LOW*0.94,'3');

MA1:MA(CLOSE,M1);

MA2:MA(CLOSE,M2);

MA3:MA(CLOSE,M3);

MA4:MA(CLOSE,M4);

MA5:MA(CLOSE,M5);

MA6:MA(CLOSE,M6);

通达信一阳穿三四主图指标公式

相关阅读

《通达信一阳穿三四主图指标公式》由网友“闻枯”推荐。

转载请注明:http://www.citytt.com/study/12163235532020.html