当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信新生金主图指标公式

C1: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,5)/(AMOUNT/VOL/100)/100)),LINETHICK2;

{PARTLINE(C1

IF(C1

C2: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,10)/(AMOUNT/VOL/100)/100)),LINETHICK2;

{PARTLINE(C2

IF(C2

C3: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,60)/(AMOUNT/VOL/100)/100)),LINETHICK2;

{PARTLINE(C3

IF(C3

C4: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,140)/(AMOUNT/VOL/100)/100)),COLOR0066CC,LINETHICK2;

DD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

D:DMA(DD,VOL/CAPITAL);

A:D+0.10,,COLOR999999;

B:D-0.10,,COLORFF6633;

AA:(HIGH+LOW+OPEN+2*CLOSE)/5,LINETHICK0;

{股旁网-股票公式网站 www.GUpang.com}

STICKLINE(CLOSE>1,AA+0.02,AA-0.02,3,0),COLOR0066CC;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K1:=REF(RSV,1);K2:=REF(RSV,2);K:=RSV;K3:=REF(RSV,3);K4:=REF(RSV,4);K5:=REF(RSV,5);

KK80:=3*80-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

KK50:=3*50-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

KK20:=3*20-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

KKK80:=SMA((KK80*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

交叉:=3*SMA(SMA(K,3,1),3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

K转折:=3*SMA(K,3,1)-(POW(2/3,1)*K1+POW(2/3,2)*K2+POW(2/3,3)*K3+POW(2/3,4)*K4+3*POW(2/3,5)*K5);

K转折价0:=SMA((K转折*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

日交叉0:=SMA((交叉*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);

DRAWICON(K转折价0>=KKK80 AND K转折价0>=日交叉0,日交叉0,10);

通达信新生金主图指标公式

相关阅读

《通达信新生金主图指标公式》由网友“荒年”推荐。

转载请注明:http://www.citytt.com/study/121632360R020.html