当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信博客操盘主图指标公式

EMA13:EMA(C,13),COLORWHITE;

EMA21:EMA(C,21),COLORYELLOW;

EMA34:EMA(C,34),COLORFF00FF;

EMA120:EMA(C,120),COLORFFCCCC;

EMA250:MA(C,250),COLORFFCC66;

X1:=(C+L+H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;

STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,5,1),COLORRED;

STICKLINE(X2

STICKLINE(X2

DRAWTEXT(CROSS(X2,X3),L-0.09,'B'),COLORWHITE;

{股旁网-股票公式网站 www.GUpang.com}

GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));

GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);

GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);

GR4:=H=HHV(H,GR1);

GR5:="MACD.MACD"(12,26,9)

GR6:=GR2 AND GR3 AND GR4;

GR7:=GR2 AND GR3 AND GR4 AND GR5;

GR8:=GR6 AND GR7;

LC := REF(CLOSE,1);

RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

换手:=100*V/CAPITAL;

DRAWTEXT(FILTER(RSI6>95 AND 换手>=7,3) OR FILTER(BIAS5>9,3) OR GR8,H*1.04,'S'),COLOR00FF00;

BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;

EMA8:=EMA(C,8);

DRAWTEXT(FILTER(BB13>1 AND EMA13>REF(EMA13,1),10),EMA8,'∠45'),COLORWHITE;

通达信博客操盘主图指标公式

相关阅读

《通达信博客操盘主图指标公式》由网友“过客”推荐。

转载请注明:http://www.citytt.com/study/12163236132020.html