当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信三金叉见底指标公式

{均线}

MAM:MA(C,5);

MAN:MA(C,10);

均线金叉:IF(CROSS(MAM,MAN),1,0);

AA:IF(COUNT(均线金叉,5)>0,1,0) ;

{均量}

MAVM:=MA(VOL,5);

MAVN:=MA(VOL,10);

均量金叉:=IF(CROSS(MAVM,MAVN),1,0);

AB:IF(COUNT(均量金叉,5)>0,1,0) ;

导航家分析网站:CLOSE;

DHJ108点COM:CLOSE;

{MACD}

SQX:=(C-MA(CLOSE,13)*10);

DIFF:=EMA(MA(SQX,7),1);

DEA:=EMA(DIFF,7);

MACD:=(DIFF-DEA)*2,;

{股旁网-股票公式网站 www.GUpang.com}

MACD低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),;

AC:IF(COUNT(MACD低位金叉,5)>0,1,0);

三金叉★: IF(AA>0 AND AB>0 AND AC>0,1, 0 ),COLORRED;

DRAWTEXT(三金叉★>0,LOW*0.99,'★'),COLORRED;

通达信三金叉见底指标公式

相关阅读

《通达信三金叉见底指标公式》由网友“芷蕊”推荐。

转载请注明:http://www.citytt.com/study/12163236292020.html