当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信盘口异动指标公式

VAR1:=HHV(HIGH,3);

VAR2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;

VAR3:=IF(VAR1<0,0,VAR1);

VAR4:=IF(VAR2<0,0,VAR2);

震仓:PWINNER(10,VAR4)*100,COLORWHITE,CROSSDOT,LINETHICK1;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

价位线:=EMA((C-V1)/(V2-V1)*4,4);

买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0), COLOR00CCFF,LINETHICK1;

STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLORRED,LINETHICK1;

卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0), COLORRED,LINETHICK2;

STICKLINE(CROSS(3.5,价位线),80,100,2,0), COLORFF9900,LINETHICK2;

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(CROSS(价位线,0.3),55,'买'),COLORF00FF0;

DRAWTEXT(CROSS(3.5,价位线),55,'卖'),COLOR00FF00;

VAR2Q:=REF(LOW,1);

VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

VAR5Q:=LLV(LOW,30);

VAR6Q:=HHV(VAR4Q,30);

VAR7Q:=IF(MA(CLOSE,58),1,0);

VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

VAR9Q:=IF(VAR8Q>100,100,VAR8Q);

吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,6,1),COLORYELLOW;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8));

AA6:=SMA(AA3,21,8);

卖临界: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

通达信盘口异动指标公式

相关阅读

《通达信盘口异动指标公式》由网友“疚梦”推荐。

转载请注明:http://www.citytt.com/study/12163236302020.html