当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信见顶换钱指标公式

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

(趋势>80);

DRAWICON(CROSS(趋势,0),0,1);

((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;

大庄建仓区:0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

{股旁网-股票公式网站 www.GUpang.com}

DRAWTEXT(FILTER(趋势<=13,15),30,'准备数钱'),COLORCC9900;

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

DRAWTEXT(VAR5,60,'明天买进'),COLOR0099FF;

STICKLINE(趋势>=90 AND VAR4,0,30,5,0),COLORGRAY;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9>90,100,105,10,2),COLORRED;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWTEXT(IF(CROSS(VAR9,VAR10) AND VAR9>87,95,0),88,'小心'),COLOR00FF00;

DRAWICON(CROSS(90,VAR9),95,9);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

五指山:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK2;

趋势线: 趋势,COLORFF0000;

VAR18:=MA(趋势线,8);

DRAWTEXT(CROSS(趋势线,VAR2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,'全仓买进');

通达信见顶换钱指标公式

相关阅读

《通达信见顶换钱指标公式》由网友“兰生”推荐。

转载请注明:http://www.citytt.com/study/12163236312020.html