当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信变色单线买卖主图指标公式

TT:=IF(ISLASTBAR,240/FROMOPEN,1);

NN:=120;

HH:=HHV(V*TT,NN);

LL:=LLV(V,NN);

最高:=CONST(HH);

最低:=CONST(LL);

最高2:=CONST(HHV(H,NN));

最低2:=CONST(LLV(L,NN));

PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;

RCC1:=最高2*0.9-(最高2-最低2)*PP;

最低3:=MIN(RCC1,最低2);

AA:=最低3;

MA20:MA(C,20),COLORRED,LINETHICK2;

MA55:MA(C,55),COLOR00FF00,LINETHICK2;

{股旁网-股票公式网站 www.GUpang.com}

IF(MA20

IF(MA55

BB:MA(MA(CLOSE,3),1),LINETHICK3,COLOR00FFFF;

IF(BB>=REF(BB,1),BB,DRAWNULL),COLORFF00FF,LINETHICK3;

STICKLINE(BB>=REF(BB,1),AA-0.000*AA,AA-0.050*AA,3,0),COLORMAGENTA;

STICKLINE(BB

DRAWTEXT_FIX(1,0.1,0.76,0,'【粉色-------买入】'),COLORFF00FF;

DRAWTEXT_FIX(1,0.1,0.82,0,'【黄色-------卖出】'),COLOR00FFFF;

通达信变色单线买卖主图指标公式

相关阅读

《通达信变色单线买卖主图指标公式》由网友“消失”推荐。

转载请注明:http://www.citytt.com/study/12163236342020.html