当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信黑武器指标公式

HH:=V*100/CAPITAL;

AA:=(C-REF(C,1))*100/REF(C,1);

JJ:=AMOUNT/100*V;

TT:=COUNT(HH>=2.6 AND AA>0 AND C>=JJ,91);

TT1:=COUNT(HH>=2.6 AND AA>0 AND C>=JJ,34);

TT2:=COUNT(HH>=2.6 AND AA>0 AND C>=JJ OR AA>=HH-0.8 AND AA>=2.2,34);

TT3:=COUNT(HH>=1.5 AND AA>1.5 AND AA>=HH-0.6,34);

YA:=IF(AA>0.8,HH,0);

YI:=IF(AA<-0.8,-(1*HH),0);

BB:=YA+YI;

BS:=SUM(BB,30);

T1:=TT2;

MT:=MA(T1,7);

T2:=BS/2;

T3:=T1+T2;

M1:=MA(T3,7);

Z:=REF(C,1);

A:=(Z-REF(Z,1))*100/Z;

B:=(C-REF(C,1))*100/C;

CC:=B-A;

GD:=SUM(CC,13);

GD1:=SUM(CC,10);

Q13:=IF(GD>0,GD+5,GD);

Q10:=IF(GD1>0,GD1+5,GD1);

MQ1:=IF(MA(Q13,13)>3,MA(Q13,13)+1.5,MA(Q13,13));

MA34:=MA(C,34);

SD1:=100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34));

M11:=MA(SD1,3)/4;

SD2:=100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34));

M2:=MA(SD2,3)/4;

D21:=LLV(C,21);

D18:=LLV(C,18);

AAD:=(C-D21)*100/D21;

SSS:=IF(AA>=7.3 AND C+0.04>=H AND AAD<=16 AND D18<=LLV(C,58) AND C>REF(H,1) AND COUNT(AA<=1,5)>=2 AND LLV(C,13)=LLV(C,21) AND HH>=0.4 AND (COUNT(C>MA(C,34),9)<=0 OR COUNT(C>=MA(C,34),9)<=1 AND C>=MA(C,34)),1,0);

EQ:=IF(C<=10000,T3+Q13,0),LINETHICK2;

弹头轨迹线:IF(C<=40000,MA(EQ,13),0),LINETHICK2,COLOR00FF00;

O02:2,COLORRED;

O04:4,COLORLIRED;

O07:7,COLORLIBLUE,DOTLINE;

DRAWICON(C<=1000 AND SSS=1,0,1);

通达信黑武器指标公式

相关阅读

《通达信黑武器指标公式》由网友“一念”推荐。

转载请注明:http://www.citytt.com/study/1216323M02020.html