当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信S理论寻底发作指标公式

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)

VAR05:=COUNT(VAR03,7)>0 AND VAR04;

VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

VAR08:=EMA(VAR07,10);

VAR09:=EMA(C,5);

VAR10:=LLV(LOW,33);

VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;

VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);

底部发作:VAR12,COLORMAGENTA;

海岸:VAR02,COLORBLUE;

浪花:VAR01,COLORWHITE;

STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,0,0),COLORRED;

通达信S理论寻底发作指标公式

相关阅读

《通达信S理论寻底发作指标公式》由网友“听风”推荐。

转载请注明:http://www.citytt.com/study/1216323M92020.html