当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信黑马飞天主图+选股指标公式

飞天:MA(CLOSE,25)+MA(CLOSE,25)*20/100,COLORRED,LINETHICK2;

强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,COLORYELLOW,LINETHICK2;

支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFCC00,LINETHICK2;

压力线:MA(HIGH,5),COLORMAGENTA;

MA10:MA(CLOSE,10),coloryellow,linethick0;

MA54:MA(CLOSE,54),Colorffcccc,linethick0;

PL1:=(((CLOSE - MA54) / MA54) < 0.1);

PL2:=(((CLOSE - MA10) / MA10) < 0.3);

偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);

DRAWTEXT(平台突破,l,'突破★牛股'),COLORFFCC00;

{

选股公式:

天:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;

XG:CROSS(C,天);

}

通达信黑马飞天主图+选股指标公式

相关阅读

《通达信黑马飞天主图+选股指标公式》由网友“仄人”推荐。

转载请注明:http://www.citytt.com/study/1216323Q32020.html